Home > Visual Studio > Visual Studio Common Ide Package Has Failed To Load Properly

Visual Studio Common Ide Package Has Failed To Load Properly

The Folder SubMain/GhostDoc dont exists!?! I do not know if that's necessary or not. Your fix did the trick! –abdoulcool Dec 2 '15 at 8:43 I had to remove/rename the folder, startup vs, then close it and do the binding redirect. Generic immutable object builder Ideal way to focus for portrait photography using a prime lens with narrow depth of field? his comment is here

Uninstall worked perfectly....seemingly, no errors. Both machines has VS 2003 and VS 2005 beta. I didn't look for the install error log. Please contact package vendor forassistance.

When the IDE starts I get 6 orso of these error messages---------------------------Package Load Failure---------------------------Package 'Visual Studio Common IDE Package' has failed to load properly (GUID ={6E87CFAD-6C05-4ADF-9CD7-3B7943875B7C} ). Get 1:1 Help Now Advertise Here Enjoyed your answer? Learning resources Microsoft Virtual Academy Channel 9 MSDN Magazine Community Forums Blogs Codeplex Support Self support Programs BizSpark (for startups) Microsoft Imagine (for students) United States (English) Newsletter Privacy & cookies I followed the uninstall procedure as documented in subscriber downloads.

The archives of .NET Questions contain years of Q&A. It is not a guide to building SQL Server database connections in your code. Application restart is recommended, due to possible environment corruption. Removed everything in AppData\Roaming\Microsoft\VisualStudio\14.0 Removed everything in AppData\Local\VisualStudio\14.0 Uninstalled Visual Studio 2015 via Programs and Features (above screenshot) Removed the Visual Studio Secondary Installer folder in the Program Files folder altogether

Maybe i dont understand you??I have found something new. Also, if I click on the little arrow next to the How Do I icon, MSDN--or, more specifically, Microsoft Document Explorer--crashes.Any ideas Thanks in advance,Jeff Top Jeremy Jone Package "Visual Studio Just renamed the directory to be safe instead of a delete –lloyd Nov 23 at 7:53 | show 16 more comments up vote 45 down vote One more workaround for Visual I couldn't find Microsoft.VisualStudio.Editor.Implementation.EditorPackage.

Anything left over from uninstalling in Programs And Features. So if anyone as more information as to which programs exactly can be uninstalled from the above screenshot I would be very happy. Thanks a million! Seems like it's not fully-functional about 20% of the time I try to use it.)---------------------------Microsoft Visual Studio---------------------------Package Load FailurePackage 'Visual Studio Common IDE Package' has failed to load properly ( GUID

All rights reserved. Works now. –James_Parsons Jul 21 '15 at 19:33 Thnx for your comment. Why call it a "major" revision if the suggested changes are seemingly minor? I finally tried two different "secret" VS uninstallers.

Join Now For immediate help use Live now! this content There may be multiple problems as per the thread list. Even older .NET Questions are still online, too. About 5 or so pop up alerts.

Thanks Top Michael Blom Package "Visual Studio Common IDE Package" failed to load by Michael Blom » Tue, 03 Mar 2009 23:35:02 WTH:If you had beta 2 installed on this same Yes No Log In Products Suites BEST VALUE Universal (includes all DevExpress .NET products in one integrated suite) DXperience (includes all DevExpress .NET Controls along with CodeRush) .NET Products INDIVIDUAL PLATFORMS You may use 'devenv /resetskippkgs' to re-enable package loading.---------------------------Yes No ------------------------------------------------------Microsoft Visual Studio---------------------------Package Load FailurePackage 'Visual Studio Explorers and Designers Package' has failed to load properly ( GUID = {8D8529D3-625D-4496-8354-3DAD630ECC1B} ). weblink This started a few days ago.

Update #2 Update #3 I have uninstalled and removed as much as I dared. Basis that generates a topology for a connected topological space Was Judea as desertified 2000 years ago as it is now? Is using Basic Authentication in an iOS App safe?

Reinstalled Go to Solution 2 Participants RedKelvin LVL 22 .NET Programming8 bd9000 2 Comments LVL 22 Overall: Level 22 .NET Programming 8 Message Expert Comment by:RedKelvin ID: 224751652008-09-14 Hi, There

After installing Visual Studio 2013 Update 5, I started getting the "package did not load correctly" error in VS 2013. I'm open to ANY suggestions, tools, hacks, hotfixes, ANYTHING! 0 Comment Question by:bd9000 Facebook Twitter LinkedIn https://www.experts-exchange.com/questions/23728266/Package-'Visual-Studio-Common-IDE-Package'-has-failed-to-load-properly.htmlcopy Best Solution bybd9000 I tried the clean up tools for kicks and, of course, All i did to get it working was to follow this step: Close all instances of Visual Studio Delete everything in this folder C:\Users\%username%\AppData\Local\Microsoft\VisualStudio\12.0\ComponentModelCache Restart Visual Studio Though I have not Thanks to Limmer for the information.

I tried uninstalling and re-installing Visual Express C++ three times with the same problem. Please refer to the DevExpress.com Website Terms of Use for more information. project creation failed. check over here Download the file "DXperience-10.1.4.exe" in this link http://www.devexpress.com/go/DevExpressDownload_DXperience.aspx2.

Any suggestions out there? It can't load a bunch of packages like: "CSharpPackage, IntegrationPackage, MigrationPackage, FileIndicatorPackage, etc..." and the Solution Explorer is completely blank! No effect. The way I resolved it was to re-install NuGet Package Manager for Visual Studio 2015 (in Tools > Extensions and Updates...) share|improve this answer answered Sep 30 '15 at 14:32 nkanani

But for XamarinShellPackage it said: 339 Error VisualStudio SetSite failed for package [XamarinShellPackage] {2D510815-1C4E-4210-BD82-3D9D2C56C140}


80070057 - E_INVALIDARG 'providers' cannot contain a null (Nothing in Visual Basic) element. Thank you,Misha Zhutovhttp://submain.com - .NET Developer Tools | Microsoft VB MVP Post Points: 20 Report abuse 03-08-2010, 6:42 AM 1145 in reply to 1049 giutip Joined on 12-04-2009 Posts 8 Points Warning! more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Would you like to disable loading this package in the future? Post Points: 20 Report abuse 03-11-2010, 12:05 AM 1166 in reply to 1165 Misha Zhutov (SubMain) Joined on 01-29-2007 Posts 484 Points 6,510 Re: Package Load Failure Reply Quote As a Solved Package 'Visual Studio Common IDE Package' has failed to load properly... Uninstall Microsoft Visual C++ redistributable (x86) - 14.0.xxx also Uninstalled my Xamarin stuff also Hope I didn't forget anything, but bottomline is to totally get rid of anything visual studio 2015

Top BorbaTheGee Package "Visual Studio Common IDE Package" failed to load by BorbaTheGee » Sun, 22 Feb 2009 14:25:53 Although there are a few vaguely related versions of this problem, do Would you like to disable loading this package in the future? Application restart is recommended, due to possible enviroment corruption. To do this for visual studio 2015, 12.0 should be changed to 14.0 UPDATE Instead of deleting everything in the folder (as suggested by step 2 above), it is much more

But this resolved my problem with Package load failure. Perhaps a dumb question - do you have write permissions for the mapped My Documents folder?Thanks! Thank you! Please contact package vendor forassistance.

Application restart is recommended, due to possible environment corruption. Justdownload the tool from this linkhttp://astebner.sts.winisp.net/Tools/vs2005_beta_cleanup_tool.zip. How can I slow down rsync? That fixed everything.