Home > Cpu Usage > Cpu Usage Backup Exec

Cpu Usage Backup Exec

Restart the backup server and see if you have this issue thereafter. It's not enough to apply SP4 on the Media server, the agent needs SP4 as well, by pushing it out. Attachment Products Subscribe to Article Search Survey Did this article answer your question or resolve your issue? Things improved after I managed to get them out of emergency mode.Veritas Support seems to have improved quite a bit since the unmerge from Symantec (past experience was all but positive: weblink

There are other factors to take into account before suggesting this. Keep in touch with Experts ExchangeTech news and trends delivered to your inbox every month Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource This normally happens as rightly mentioned by Dell Folks as handles ot getting released. I have been on the VMware forums but they all say it is Symantec. https://community.spiceworks.com/topic/313470-backup-exec-2012-high-cpu

Select "hide all Microsoft services" c. As you can see from the Symantec article that was linked in the link you sent, Windows 2008 R2 has very limited support on Backup Exec 12.5. Install Microsoft Report Viewer Redistributable 2005 again using the ReportViewer.exe link listed above.   5.

After we installed Backup Exec on a server we are having high CPU issues on the server.  This is not a constant issue.  Over a 5 minute period the CPU will Veritas does not guarantee the accuracy regarding the completeness of the translation. Don't delete without rewarding me points. 0 Message Author Closing Comment by:Camel0t ID: 363380672011-08-09 Thanks for your help. 0 Featured Post PRTG Network Monitor: Intuitive Network Monitoring Promoted by Paessler Email Address (Optional) Your feedback has been submitted successfully!

All rights reserved. TECHNOLOGY IN THIS DISCUSSION Unitrends 4571 Followers Follow Symantec 262263 Followers Follow Symantec Backup Exec Read these next... © Copyright 2006-2017 Spiceworks Inc. I was fortunate to work with a very competent engineer (Thank You, M. !) who in turn worked closely with Engineering.I wish I could say the same about Frontline support. However, I have just confirmed that it has not been reported to us by any of the BE 2012 customers.

I'm confident Camel0t's test will prove that. Add Cancel × Insert code Language Apache AppleScript Awk BASH Batchfile C C++ C# CSS ERB HTML Java JavaScript Lua ObjectiveC PHP Perl Text Powershell Python R Ruby Sass Scala SQL Do any system events correlate? Check the following:   The Backup Exec System Recovery (BESR) console hangs forever at 'calculating status'  http://seer.entsupport.symantec.com/docs/317350.htm   The userpreferences.xml allows disabling the Threatcon check:   Configuring Symantec ThreatCon  http://seer.entsupport.symantec.com/docs/339764.htm  

PRTG is easy to set up &use. https://vox.veritas.com/t5/Backup-Exec/High-CPU-Usage-by-BEREMOTE-EXE/td-p/260460 Over the weekend I manually verified all backup sets because I did not like the "format inconsistency" error. We have no per client, OS, application, or agent fees, protect over 40 OSs in over 100 different flavors, and integrate directly into your SpiceWorks dashboard.  Please let me know what Create/Manage Case QUESTIONS?

Home Forum iSpy New Posts Today's Posts Calendar Community Groups Albums Member List Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Blogs Wiki What's New? have a peek at these guys Article:000034773 Publish: Article URL:http://www.veritas.com/docs/000034773 Support / Article Sign In Remember me Forgot Password? Don't have a Veritas Account? Create a Veritas Account now! Welcome First Last Your Profile Logout Sign in Just playing around with Jumbo Frames and offload but it dosn't seem to be doing anything... After removing Management control the CPU utilization returns to normal operating levels.It is believe that this is cause by Management control incorrectly parsing licensing information with the Management server.

The primary KPI there seems to be 'mean time to case closure'. And no AV is running. When it completes, start all BE services. check over here The two versions can coexist on the same server.

Yes I know I am behind in updates but our backup administrator is reluctant to upgrade.I have 20 jobs out of which 3 are file servers and they all are running The server has never been renamed. > In the catalog folderdo you see any other files apart from the xml and fh files. The time now is 11:56 PM.

On Sunday when we reboot the machine there are no problems.  Monday during the day is great too, but when backup exec finally runs a job we see the issue.

Why am I seeing more notes than allowed to be in a bar? This would involve a lot of log generation and analysis to trap the exact error. I do appreciate the idea though and if additional research doesnt yield anything may be the path we take. 0 Kudos Reply I am having the same issue Senna_2 Level 3 You may also refer to the English Version of this knowledge base article for up-to-date information.

Sorry, we couldn't post your feedback right now, please try again later. If you run a named server like HP/Dell/IBM etc, you can check this by using the management webpage. 4. Regards, -Roger 0 Kudos Reply Accepted Solution! this content Copy MSCONFIG.EXE from another machine if necessary per the following steps:   a.

I was fortunate to work with a very competent engineer (Thank You, M. !) who in turn worked closely with Engineering.I wish I could say the same about Frontline support. Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem High CPU usage occurs after installing Backup Exec System Recovery (BESR) 7.0x or 8.0x Management Is this a known issue experience by other users? Re: Backup Exec Job Engine high CPU usage ABS_IT Level 3 ‎08-02-2016 05:13 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report

I appreciate the idea of staying up to date but applying updates that don't remotely target the issue is something I try not to do regulary. As there are multiple BE services running, you observations might be invaluable in helping to pinpoint what might be causing this.     0 Poblano OP kursat4349 Mar Connect with top rated Experts 12 Experts available now in Live! more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Thanks for your help. 0 LVL 68 Overall: Level 68 Windows Server 2008 18 Networking 13 Storage Software 5 Message Active today Expert Comment by:Qlemo ID: 363363802011-08-08 I've requested that Your only option at this time seems Backup Exec 2010. 0 Message Author Comment by:Camel0t ID: 361518892011-07-08 I´m quite stranged because this only happens on virtual servers, not in hardware Regards, -Roger 0 Kudos Reply Re: Backup Exec Job Engine high CPU usage ABS_IT Level 3 ‎05-31-2016 12:35 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Send PM SHARE: + Post New Thread Similar Threads Symantec Backup Exec 12.5 Remote Agent for Windows By RSoP_Robbers in forum Licensing Questions Replies: 10 Last Post: 13th October 2010,